Preparation of Papers for Heron Press Science Series Books
First A. Author
, Second B. Author Jr.
, Third Author1
1Business or Academic Affiliation 1, Zip Code City, State

2Business or Academic Affiliation 2,  Zip Code City, State

These instructions give you guidelines for preparing papers for Heron Press Science Series Books (HPSS). Use this document as a template if you are using Microsoft Word 6.0 or later. Otherwise, use this document as an instruction set. Carefully follow the paper submission process in Sec. II of this document. Keep in mind that the electronic file you submit will be formatted further at Heron Press Publishing House. This first paragraph is formatted in the abstract style. Be sure to define all symbols used in the abstract, and do not cite references in this section. 

Nomenclature (if needed)
A
=
amplitude of oscillation

a
=
cylinder diameter

Cp
=
pressure coefficient

Cx
=
force coefficient in the x direction

Cy
=
force coefficient in the y direction

c
=
chord

dt
=
time step

Fx
=
X component of the resultant pressure force acting on the vehicle

Fy
=
Y component of the resultant pressure force acting on the vehicle

f, g
=
generic functions

h
=
height

i
=
time index during navigation

j
=
waypoint index

K
=
trailing-edge (TE) nondimensional angular deflection rate

1  Introduction

This document is a template for Microsoft Word versions ME-XP or later, or Word for Mac OS. 
Authors using Microsoft Word will first need to save the HeronPressDoc.dot file in the “Templates” directory of their hard drive. To do so, simply open the HeronPressDoc.dot file and then click “File>Save As:” to save the template. (Note: Windows users will need to indicate “Save as Type>Document Template (*.dot)” when asked in the dialogue box; Mac users should save the file in the “My Templates” directory.) To create a new document using this template, use the command ”File>New>From Template” (Windows) or “File>Project Gallery>My Templates” (Mac). The new document that opens will be titled “Papers_Template.doc.” To create your formatted manuscript, type your own text over sections of HeronPressDoc.doc, or cut and paste from another document and then use the available markup styles. Note that special formatting such as subscripts, superscripts, and italics may be lost when you copy your text into the template. See Sec. IV for more detailed formatting guidelines.

2 Detailed Formatting Instructions

The styles and formats for the HPSS Template have been incorporated into the structure of this document. If you are using Microsoft Word, please use this template to prepare your manuscript; you can simply type your own text over sections of this document, or cut and paste from another document and use the available markup styles. 

2.1 Document Text

The default font for the HPSS Template is Times New Roman, 10-point size. The first line of every paragraph should not be indented, and all lines should be 1.5 lines-spaced. Default margins are 1” on all sides. There should be an additional (blank) line between paragraphs.

Headings

Format the title of your paper in bold, 16-point type, with capital and lower-case letters. The names of the authors, business or academic affiliation, city, and state/province follow on separate lines below the title. The affiliation line for each author starts with  a respective number typed in superscript and includes  author’s city, state, and zip/postal code (as appropriate). 
Major headings in the template (“Heading 1” in the template style list) are bold 11-point font and flush left. Use Arabic numerals for major headings if they must be numbered.

Subheadings (“Heading 2” in the template style list) are bold, flush left, and either unnumbered or outlined numbered  with Arabic numerals (1.1., 1.2, etc.) if necessary for cross-referencing sections within the paper.

Sub-Subheadings (“Heading 3” in the template style list) are italic, flush left, and either unnumbered or outlined numbered with Arabic numerals (1.1.2. 1.1.3. etc.) if necessary for cross-referencing sections within the paper.

Abstract

The abstract is one paragraph long (not an introduction) and complete in itself (no reference numbers). It should indicate subjects dealt with in the paper and state the objectives of the investigation. Newly observed facts and conclusions of the experiment or argument discussed in the paper must be stated in summary form; readers should not have to read the paper to understand the abstract. Format the abstract bold, indented 3 picas (1/2”) on each side, and separated from the rest of the document by two blank lines.

Footnotes and References

Footnotes, where they appear, are placed above the 1” margin at the bottom of the page. To insert footnotes into the template, use the Insert>Footnote feature from the main menu as necessary. Footnotes are formatted automatically in the template, but if another medium is used, should appear in superscript as symbols in the sequence, *, †, ‡, §, ¶, #, **. ††, ‡‡, §§, etc.

List and number all references at the end of the paper. Corresponding superscript numbers are used to cite references in the text,1 unless the citation is an integral part of the sentence (e.g., “It is shown in Ref. 2 that…”) or follows a mathematical expression: “A2 + B = C (Ref. 3).” For multiple citations, separate reference numbers with commas,4,5 or use a dash to show a range.6-8 Reference citations in the text should be in numerical order.

In the reference list, give all authors’ names; do not use “et al.” unless there are four authors or more. Papers that have not been published should be cited as “unpublished”; papers that have been submitted or accepted for publication should be cited as “submitted for publication.” Private communications and personal Web sites should appear as footnotes rather than in the reference list.

References should be cited according to the standard publication reference style (for examples, see the “References” section of this template). As a rule, all words are capitalized except for articles, conjunctions, and prepositions of four letters or fewer. Names and locations of publishers should be listed; month and year should be included for reports and papers. For papers published in translation journals, please give the English citation first, followed by the original foreign language citation.

Figures, Tables, and Other Images


Insert tables and figures within your document either scattered throughout the text or all together at the end of the file. Use the Table drop-down menu to create your tables; do not insert your figures in text boxes. Figures should have no background, borders, or outlines. You may also insert the caption by going to the Insert menu and choosing Caption. Make sure the label is “Figure,” and type your caption text in the box provided. Captions are bold with a single tab (no hyphen or other character) between the figure number and figure description. See the Table 1 example for table style and column alignment. If you wish to center tables that do not fill the width of the page, simply highlight and “grab” the entire table to move it into proper position.

	Table 1  Transitions selected for thermometry

	
	Transition
	
	

	Line
	((
	
	J(
	Frequency, cm-1
	FJ, cm-1
	G(, cm-1

	a
	0
	P12
	2.5
	44069.416
	73.58
	948.66

	b
	1
	R2
	2.5
	42229.348
	73.41
	2824.76

	c
	2
	R21
	805
	40562.179
	71.37
	4672.68

	d
	0
	R2
	23.5
	42516.527
	1045.85
	948.76
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Figure 1
Magnetization as a function of applied fields.

Place figure captions below all figures. If your figure has multiple parts, include the labels “a),” “b),” etc., below and to the left of each part, above the figure caption. Please verify that the figures and tables you mention in the text actually exist. When citing a figure or table in the text, do not abbreviate, use the full labels “Figure”, “Table.” Number each different type of illustration (i.e., figures, tables, images) sequentially with relation to other illustrations of the same type.

Figure axis labels are often a source of confusion. Use words rather than symbols wherever possible. As in the Figure 1 example in this document, write the quantity “Magnetization” rather than just “M.” Do not enclose units in parentheses, but rather separate them from the preceding text by commas. Do not label axes only with units. As in Figure 1, for example, write “Magnetization, A/m” or “Magnetization, A
[image: image2.wmf]×

m(1,” not just “A/m.” Do not label axes with a ratio of quantities and units. For example, write “Temperature, K,” not “Temperature/K.”

Multipliers can be especially confusing. Write “Magnetization, kA/m” or “Magnetization, 103 A/m.” Do not write “Magnetization (A/m) ( 1000” because the reader would not then know whether the top axis label in Figure 1 meant 16000 A/m or 0.016 A/m. Figure labels must be legible (approximately 8–12 point type).

Equations, Numbers, Symbols, and Abbreviations

Equations are centered and numbered consecutively, with equation numbers in parentheses flush right, as in Eq. (1). Insert a blank line on either side of the equation. First use the equation editor to create the equation. If you are using Microsoft Word, use either the Microsoft Equation Editor or the MathType add-on (http://www.mathtype.com) for equations in your paper, use the function (Insert>Object>Create New>Microsoft Equation or MathType Equation) to insert it into the document. Please note that “Float over text” should not be selected. To insert the equation into the document, do the following:

Select the “Equation” style from the pull-down formatting menu and hit “tab” once.

Insert the equation, hit “tab” again,

Enter the equation number in parentheses.


A sample equation is included here, formatted using the preceding instructions. To make your equation more compact, you can use the solidus (/) or appropriate exponents when the expression is five or fewer characters.  Use parentheses to avoid ambiguities in denominators.
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(1)

Be sure that the symbols in your equation are defined before the equation appears, or immediately following. Italicize symbols (T might refer to temperature, but T is the unit tesla). Refer to “Eq. (1),” not “(1)” or “equation (1)” except at the beginning of a sentence: “Equation (1) is…” Equations can be labeled other than “Eq.” should they represent inequalities, matrices, or boundary conditions. If what is represented is really more than one equation, the abbreviation “Eqs.” can be used.

Define abbreviations and acronyms the first time they are used in the main text. Very common abbreviations such as SI, ac, and dc do not have to be defined. Abbreviations that incorporate periods should not have spaces: write “P.R.,” not “P. R.” Delete periods between initials if the abbreviation has three or more initials; e.g., U.N. but ESA. Do not use abbreviations in the title unless they are unavoidable.

General Grammar and Preferred Usage

Use only one space after periods or colons. Hyphenate complex modifiers: “zero-field-cooled magnetization.” Avoid dangling participles, such as, “Using Eq. (1), the potential was calculated.” [It is not clear who or what used Eq. (1).] Write instead “The potential was calculated using Eq. (1),” or “Using Eq. (1), we calculated the potential.”

Use a zero before decimal points: “0.25,” not “.25.” Use “cm2,” not “cc.” Indicate sample dimensions as “0.1 cm ( 0.2 cm,” not “0.1 x 0.2 cm2.” The preferred abbreviation for “seconds” is “s,” not “sec.” Do not mix complete spellings and abbreviations of units: use “Wb/m2” or “webers per square meter,” not “webers/m2.” When expressing a range of values, write “7–9,” not “7~9.”

A parenthetical statement at the end of a sentence is punctuated outside of the closing parenthesis (like this). (A parenthetical sentence is punctuated within parenthesis.) In American English, periods and commas are placed within quotation marks, like “this period.” Other punctuation is “outside”! Avoid contractions; for example, write “do not” instead of “don’t.” The serial comma is preferred: “A, B, and C” instead of “A, B and C.”

If you wish, you may write in the first person singular or plural and use the active voice (“I observed that…” or “We observed that…” instead of “It was observed that…”). Remember to check spelling. If your native language is not English, please ask a native English-speaking colleague to proofread your paper.

The word “data” is plural, not singular (i.e., “data are,” not “data is”). The subscript for the permeability of vacuum µ0 is zero, not a lowercase letter “o.” The term for residual magnetization is “remanence”; the adjective is “remanent”; do not write “remnance” or “remnant.” The word “micrometer” is preferred over “micron” when spelling out this unit of measure. A graph within a graph is an “inset,” not an “insert.” The word “alternatively” is preferred to the word “alternately” (unless you really mean something that alternates). Use the word “whereas” instead of “while” (unless you are referring to simultaneous events). Do not use the word “essentially” to mean “approximately” or “effectively.” Do not use the word “issue” as a euphemism for “problem.” When compositions are not specified, separate chemical symbols by en-dashes; for example, “NiMn” indicates the intermetallic compound Ni0.5Mn0.5 whereas “Ni–Mn” indicates an alloy of some composition NixMn1-x.

Be aware of the different meanings of the homophones “affect” (usually a verb) and “effect” (usually a noun), “complement” and “compliment,” “discreet” and “discrete,” “principal” (e.g., “principal investigator”) and “principle” (e.g., “principle of measurement”). Do not confuse “imply” and “infer.”

Prefixes such as “non,” “sub,” “micro,” “multi,” and “"ultra” are not independent words; they should be joined to the words they modify, usually without a hyphen. There is no period after the “et” in the abbreviation “et al.” The abbreviation “i.e.,” means “that is,” and the abbreviation “e.g.,” means “for example” (these abbreviations are not italicized).

3 Conclusion

Although a conclusion may review the main points of the paper, it must not replicate the abstract. A conclusion might elaborate on the importance of the work or suggest applications and extensions. Do not cite references in the conclusion as all points should have been made in the body of the paper. Note that the conclusion section is the last section of the paper to be numbered. The appendix (if present), acknowledgment, and references are listed without numbers.
Appendix

An appendix, if needed, appears before the acknowledgements.

Acknowledgements

Avoid expressions such as “One of us (S.B.A.) would like to thank…” Instead, write “F. A. Author thanks…” Sponsor and financial support acknowledgments are also to be listed in the “acknowledgments” section.

References

The following entries are intended to provide examples of the different reference types, in accordance with HPSS style. When using the Word version of this template to enter references, select the “references” style from the drop-down style menu to automatically format your references. All references should be in 9-point font, with reference numbers inserted in superscript immediately before the corresponding reference. You are not required to indicate the type of reference; different types are shown here for illustrative purposes only.

Periodicals
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All of the preceding information is required. The abbreviated journal name is preferred. Use the complete date for daily and weekly publications. 

Books
5R. Peyret and T.D. Taylor,  Computational Methods in Fluid Flow, 2nd ed., Springer-Verlag, New York (1983) Chaps. 7, 14.

6P. Ring and P. Schuk, The Nuclear Many-Body Problem, Springer, Berlin (1980).

Publisher, place, and date of publication are required for all books. 

Proceedings
7Y. Chi (ed.),  Fluid Mechanics Proceedings, SP-255, NASA, 1993.

8V. Gerdjikov and M. Tsvetkov (eds.), Prof. G. Manev’s Legacy in Contemporary Astronomy, Theoretical and Gravitational Physics, Heron Press, Sofia (2005)  235-238.

9J.D. Morris, In: Proceedings of the Annual Heat Transfer Conference, edited by B. Corbell, Vol. 1, Inst. of Mechanical Engineering, New York (1992)  227–234.

Reports, Theses, and Individual Papers
10G.T. Chapman and M. Tobak, “Nonlinear Problems in Flight Dynamics,” NASA  TM-85940 (1984).

11J.L. Steger, Jr., C.J. Nietubicz,  and J.E. Heavey, “A General Curvilinear Grid Generation Program for Projectile Configurations,” U.S. Army Ballistic Research Lab., Rept. ARBRL-MR03142, Aberdeen Proving Ground, MD, Oct. (1981).

12K. Tseng,  “Nonlinear Green’s Function Method for Transonic Potential Flow,” Ph.D. Dissertation, Aeronautics and Astronautics Dept., Boston Univ., Cambridge, MA (1983).

Government agency reports do not require locations. For reports such as NASA TM-85940, neither insert nor delete dashes; leave them as provided. Place of publication should be given, although it is not mandatory, for military and company reports. Always include a city and state for universities. Papers need only the name of the sponsor; neither the sponsor’s location nor the conference name and location are required. Do not confuse proceedings references with conference papers.

Electronic Publications

CD-ROM publications and regularly issued, dated electronic journals are permitted as references. Archived data sets also may be referenced as long as the material is openly accessible and the repository is committed to archiving the data indefinitely. References to electronic data available only from personal Web sites or commercial, academic, or government ones where there is no commitment to archiving the data are not permitted in the reference list. 

13E. Budevski, I. Radev, and E. Slavcheva,  “New Trends in Gas Electrode Structures: the Solar Hydrogen Energy Conversion Cycles,” Suppl. Bulg. J. Phys. [CD-ROM]  Vol. 32 No 4, Heron Press, Sofia (2006).

14C.P. Atkins and J.D. Scantelbury, “The Activity Coefficient of Sodium Chloride in a Simulated Pore Solution Environment,” Journal of Corrosion Science and Engineering [online journal], Vol. 1, No. 1, Paper 2, URL: http://www.cp/umist.ac.uk/JCSE/vol1/vol1.html [cited 13 April 1998].

15A. Vickers,  “10-110 mm/hr Hypodermic Gravity Design A,” Rainfall Simulation Database [online database], URL: http://www.geog.le.ac.uk/bgrg/lab.htm [cited 15 March 1998].

Always include the citation date for online references. Break Web site addresses after punctuation, and do not hyphenate at line breaks.

Computer Software
16TAPP, Thermochemical and Physical Properties, Software Package, Ver. 1.0, E. S. Microware, Hamilton, OH (1992).

Include a version number and the company name and location of software packages.

Patents
Patents appear infrequently. Be sure to include the patent number and date.

17R. Scherrer, D. Overholster,  and K. Watson,  Lockheed Corp., Burbank, CA, U.S. Patent Application for a “Vehicle,” Docket No. P-01-1532, filed 11 Feb. (1979).

Private Communications and Web Sites

References to private communications and personal Web site addresses are not permitted. Private communications can be defined as privately held unpublished letters or notes or conversations between an author and one or more individuals. Depending on the circumstances, private communications and Web site addresses may be incorporated into the main text of a manuscript or may appear in footnotes.

Unpublished Papers and Books

Unpublished works can be used as references as long as they are being considered for publication or can be located by the reader (such as papers that are part of an archival collection). If a journal paper or a book is being considered for publication choose the format that reflects the status of the work (depending upon whether it has been accepted for publication):

18Doe, J., “Title of Paper,” Name of Journal (to be published).

19Doe, J., “Title of Chapter,” Name of Book, edited by… Publisher’s name and location (to be published).

20Doe, J., “Title of Work,” Name of Archive, Univ. (or organization) Name, City, State, Year (unpublished).
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